1. Feeling creative, Guest? ImDeity Creative World is for you!
    With 6 ranks and plots from 32x32 up to 512x512!
    Type /creative to join!
    Dismiss Notice
  2. Vote for the server daily! Vote for 200 coin!
    Dismiss Notice
  3. Guest, do you have too much extra loot? Create an auction!
    The ImDeity Auction System is like free Dei!
    Goto Portal > Auction to create and bid on items!
    Dismiss Notice

Locked into an older version of MC

Discussion in 'FTB General Discussion' started by MasahiroRina, June 4, 2015.

  1. MasahiroRina

    MasahiroRina

    • Gold
    Joined:
    May 30, 2015
    Messages:
    144
    Likes Received:
    139
    Trophy Points:
    138
    In-Game Name:
    MasahiroRina
    I understand that my question is a duplicate of one that seems to have resolved itself quite some time ago. However, that particular thread did not post the steps they went about to fix said issue.

    Basically, what's happening is this. I start the FTB launcher, choose Horizons, choose Recommended Version, launch the game, wait forever to download the mod pack, and wind up in version 1.6.4 of Minecraft, which is not compatible with the server.

    I am running 32 bit Puppy Linux, FTBlaunch 1.4.7 . The newest version of Horizons the launcher gives me access to is 2.1.1 . I am willing to try things, and I will document whatever solution I come to.
     
  2. Vershye

    Vershye

    • Senior Moderator
    • Diamond
    Joined:
    September 26, 2011
    Messages:
    3,307
    Likes Received:
    3,026
    Trophy Points:
    518
    In-Game Name:
    Vershye
    If you are connecting to ftb.imdeity.com, the 1.6.4 minecraft version is correct.
     
  3. MasahiroRina

    MasahiroRina

    • Gold
    Joined:
    May 30, 2015
    Messages:
    144
    Likes Received:
    139
    Trophy Points:
    138
    In-Game Name:
    MasahiroRina
    Thank you for your reply!

    OK, so here's what I wound up doing. I don't know what I did that made it work.

    Previously to my other post, in the options menu of the FTBLauncher, I clicked the Force Update button. When I launched the game, the launcher downloaded a bunch of stuff. Because this had happened before, I assumed this was normal.

    This time, when I launched the game, no massive download occurred, the launcher debug screen quickly filled up with returns, and I was able to log in to the server.

    So, problem being "out of date version", fix being, just keep rerunning the launcher until it works. I guess.

    However... I am on an older system, so the lag is terrible. Without Optifine and 16px graphics, I fear I won't be able to progress from the spawn point.
     

Share This Page